If you are not receiving Motion Alerts even though motion detection is set on high then-
Possible Causes:
1. No screenshots saved on the app even though permission is set on the phone.
2. Permission is not set on the phone.
3. Defective Camera: Refer to after sales process.
Probe: Verify where the customer is not getting the alerts (pop up on the phone or no screenshots saved on the App)
Troubleshooting Steps:
If on the phone provide permission steps (Same for Android and IOS):
1. On your device, open the main Settings app.
2. Tap Apps or Application Manager (depending on your device, this may look different).
3. Tap on the Geeni App .
4. Tap permission.
5.If you want to turn that permission on for a specific app, move the switch to the right until it turns green.
AR-129