How to sync Google Assistant with Geeni app?

Follow

Comments

39 comments

  • Avatar
    Magaly Ruiz

    I have done everything everyone suggested but for me the light bulb only connects to the geeni app but when I go to link the account with google home it shows me a accounts linked web page but then it takes me back to the page where I am supposed to choose to link geeni account. so I tried to see if the linking worked but no it didnt. I might just use the geeni app and leave it at that. I feel like I wasted my money... 

    1
    Comment actions Permalink
  • Avatar
    el hgzz

    I had the same problems trying to link them user name and wrong password .what I did was to changed my geeni password and that's it my smart plug and smart indoor camera are working great

    0
    Comment actions Permalink
  • Avatar
    Yves Laroche

    Hi,



    I succeeded in using Google Home and Geeni (phone application).  It worked a few hour and suddenly stopped.  Erased all Geeni input from Google Home and try to reestablish link but impossible because got 502 Bad Gateway when Google Home was trying to reach https://oauth.geeni.cloud/

    2
    Comment actions Permalink
  • Avatar
    Alyssa Mullemax-Scholtes

    I'm having the same issue, I can not connect the 2 apps

    2
    Comment actions Permalink
  • Avatar
    Marc MacDonald

    I too, am also getting the 502 Bad Gateway web response, regardless of what browser I’m using. This looks to be a wide spread issue.. I hope it gets resolved soon.

    0
    Comment actions Permalink
  • Avatar
    Kevin Daniel

    Literally I bought these to use with Google assistant and that is the one thing they can't figure out. Same as many here getting the username password error and the solutions do not work. Time to return them I guess.

    0
    Comment actions Permalink
  • Avatar
    Tom Nagy

    I, too, am unable to connect my prism drop lamps to Google home.  Everything works in the app fine.  But voice control is what I bought these things for.  I called technical support and the guy just walked me through the connection process which isn't working.  It seems like something is happening but then I'm just dumped onto my Google Assistant home screen. He said to wait for 24 to 48 hours for a response.  I said I was probably not the only one in this situation but he could not offer anything further.  He mumbled something about it might be the app because their cameras are having a similar issue.  If I don't hear from them soon, these are going back.

    1
    Comment actions Permalink
  • Avatar
    Andrew Harris

    For Those Of  You who keep getting wrong user/password i was getting frustrated till i realized you dont put a 1 in front of your phone number in the phone app its already there when you selected your country it puts the 1 in automatically for usa or what number your country needs 

    0
    Comment actions Permalink
  • Avatar
    Sigma

    These options no longer exist.  Needs updated. 

    0
    Comment actions Permalink

Please sign in to leave a comment.

Return to top